I have a kn problem.

+7 votes
54 views
I have cleared my browser cache, cookies, site data, and browser history but in is still not working for me, it worked enough yesterday for me to see the fear but now it only loads to the top bar with my username every time.
asked Jul 19 in KidzNet by LunaLight (62,060 points)
For me it only loads the basic HTML and no css so it looks weird.
We just updated the site. Does reloading or clearing your cache help?
Let's see

Yes, you guys are right. The same things are happening with me. I was wondering why. I have a slow mobile data connection though. But it's working well on my PC.



1 Answer

+2 votes
We are not seeing problems based on reports from other users. Try clearing your browser cache and cookies again. Next, restart your device. Are you able to access KidzNet from another device, like a desktop computer?

Another thing you can try when this happens is to swipe up while holding the screen to load more data. You should see the please wait spinner. This can help if you are on a very slow internet connection.
answered Jul 19 by kidzsearch (94,390 points)

Related questions

+7 votes
2 answers
66 views asked Oct 17, 2018 in Personal by LunaLight (62,060 points)
+5 votes
5 answers
+5 votes
2 answers
+5 votes
1 answer
+6 votes
4 answers
123 views asked Apr 9, 2018 in Personal by falycat
+4 votes
1 answer
+5 votes
3 answers
+8 votes
3 answers
+5 votes
4 answers
+5 votes
1 answer
63 views asked Jul 4, 2018 in Other by I Need Help
+4 votes
1 answer
+10 votes
2 answers

Recent Badges

Notable Question
- -Moonlight- -
Notable Question
- -GEMHeart- -
Notable Question
- L -
Notable Question
- rae -
Good Question
- Kitty_Kat -
...