KidzTalk

Help me, KidzSearch!

+4 votes
34 views
asked Apr 8 in KidzNet by EloquentRacer92
No posts are showing up, and when I post or scroll, the loading sign does not show up. HELP!!


2 Answers

0 votes
answered Apr 9 by JD2005
Don't worry, that happens. It should be fixed after sometime.
+1 vote
answered Apr 8 by kidzsearch (159,130 points)
You may have to pull down the screen for a few seconds (on tablet) to load content. Is it still happening?

Related questions

+12 votes
1 answer 173 views
+12 votes
1 answer 280 views
+13 votes
9 answers 2,449 views
+1 vote
2 answers 85 views
+2 votes
3 answers 107 views
+2 votes
2 answers 20 views
asked Apr 22 in Other by TomBoyFoxGrl (4,620 points)
+10 votes
8 answers 257 views
+10 votes
2 answers 312 views
+8 votes
5 answers 368 views
+9 votes
4 answers 214 views
+11 votes
6 answers 346 views
asked Dec 2, 2016 in All Advisors by rae (88,710 points)
+9 votes
1 answer 135 views
asked Jun 9, 2016 in How-To by rae (88,710 points)
+7 votes
3 answers 163 views
asked Nov 14, 2015 in Math by Gobble gobble
+4 votes
3 answers 85 views
+10 votes
2 answers 277 views
+11 votes
3 answers 172 views
+12 votes
1 answer 131 views
+2 votes
0 answers 24 views
asked Mar 9 in Other by Vanilla bean gurl
+7 votes
1 answer 107 views
asked Aug 5, 2017 in Sports by Scallywag
+8 votes
3 answers 148 views
+8 votes
6 answers 173 views

Recent Badges

Nice Question
Question received +2 upvote
- magicharrypottergal -
Good Question
Question received +3 upvote
- hilolo -
Nice Question
Question received +2 upvote
- ~LunaLovegood120~ -
Good Question
Question received +3 upvote
- hilolo -
Good Question
Question received +3 upvote
- lypi123 -
...